Missing logs

Incident Report for YellowDog

Resolved

A fix has been identified, tested and rolled out to production. Logs are now available since approximately 2025-06-18 15:40 UTC+00:00.

Some logs between this point and 2025-06-13 may have been lost.
Posted Jun 18, 2025 - 15:51 UTC

Investigating

We are currently investigating an issue where customer logs are missing from the Portal since 2025-06-13.

Logs are available in the Portal since before this date.
Posted Jun 18, 2025 - 14:41 UTC
This incident affected: Platform.